Gerne binden wir Ihre eigene Hardware mit ein - bitte beachten Sie hierfür die jeweiligen Systemvoraussetzungen.

Wenn Sie auf Nummer Sicher gehen wollen, dann beziehen Sie die Hardware direkt über BusinessSoftware24!

Die Systemvoraussetzungen sind von Ihrem individuellen Einsatzszenario abhängig. Dabei spielen viele Faktoren wie die Anzahl der Nutzer, die Intensität der Nutzung, das Datenvolumen und vieles mehr eine Rolle. Die folgenden Angaben sind Mindestanforderungen, die von einer durchschnittlichen Nutzung ausgehen.

Damit Sie das Programm auf Ihrem System einsetzen können, sind folgende Mindestanforderungen zu erfüllen:

  • Prozessor: Pentium Prozessor (oder kompatibel) mit 1,4 GHz Taktfrequenz
  • Hauptspeicher: Arbeitsplatz-Installation: 1 GB
  • Hauptspeicher bei Server-Installation: 2 GB
  • Netzwerk:100MBit/s Übertragungsrate
  • Freier Festplattenspeicher:2 GB, zzgl. Speicherplatz für Daten
  • DVD ROM Laufwerk
  • Grafik:Super VGA mit einer Mindestauflösung von 1024 x 768 Bildpunkten
  • Eingabegeräte:Tastatur, Maus
  • Betriebssystem:Deutschsprachige Versionen (32 Bit / 64 Bit) von Microsoft Windows XP, Windows Vista, Windows 7, Windows Server 2003, Windows Server 2008 oder 100 % kompatibel

(Der Einsatz eines 64 Bit Betriebssystems oder die Verwendung von Raid-Technologie setzt die Datenbank Version 2 voraus)

Zum effizienten und komfortablen Arbeiten empfehlen wir Ihnen folgende Mindestanforderungen:

  • Prozessor:aktuelle Pentium oder Xeon Prozessoren (oder 100% kompatible Mehrkernprozessoren) mit mindestens 2 GHz Taktfrequenz
  • Hauptspeicher:Arbeitsplatz-Installation: 2 GB (oder mehr)
  • Server-Installation: 4 GB (oder mehr)
  • Netzwerk:1 GBit/s Übertragungsrate
  • Freier Festplattenspeicher: 2 GB, zzgl. Speicherplatz für Daten
  • DVD ROM Laufwerk
  • Grafik:Super VGA mit einer Mindestauflösung von 1280 x 1024 Bildpunkten
  • Eingabegeräte:Tastatur, Maus
  • Betriebssystem:Deutschsprachige Versionen von Microsoft Windows
  • Deutschsprachige Versionen von Microsoft Windows 7 64 Bit, Windows Server 2008 R2 oder 100 % kompatibel

Zurück